
1998 PANTONE®

ColorTrends ™
IMPORTING COLOR PALETTES INTO DESKTOP
PUBLISHING APPLICATIONS

This document is intended to help you use the 1998 PANTONE

ColorTrends palettes in your favorite desktop publishing and graphic

design applications.  To make it easy for you to use these trendy and

fashionable new colors, we have made a number of application-specific,

ready-to-use palette files for a number of Macintosh® and Windows®

applications   

The data contained in most of these files is CMYK data that can be

used for 150-line commercial printing.  If you want the exact 1998 PAN-

TONE ColorTrends color, in many cases, you will have to specify it as a

spot color and provide the ink formula from the 1998 PANTONE

ColorTrends Guide to your service provider.

A brief word about this CD:  the files on this CD have been organized

and formatted for Macintosh and Windows operating systems.  There

are folders labeled Macintosh and another labeled Windows.  Each of

these folders contain a collection of platform and application specific

1998 PANTONE ColorTrends palettes. There are folders by product

name or software publisher to help you locate the particular file you are

seeking.  Due to the many application support files we provide, and

since the Macintosh and Windows files have different naming conven-

tions, we have provided the location and name for the specific 1998

PANTONE ColorTrends application palette at the end of each section.

All trademarks used herein are either the property of Pantone, Inc. or other compa-
nies. Copyright Pantone, Inc. 1997
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SUPPORTED APPLICATIONS

We have tried to provide ready-to-use PANTONE ColorTrends palettes for

a variety of design and publishing applications.  In case, you don’t see

your favorite application supported, we have provided, a PANTONE

ColorTrends color chart in EPS and TIFF format.

Most applications, if they are cross-platform, handle loading color palettes

in identical ways.  The instructions provided for the use of each file type,

where appropriate, are cross-platform.  If there are differences in handling

color palettes, it will be noted accordingly. 

Please note: it is best to refer to the user manual of the application being

used for the most accurate and current information on color palette han-

dling.

Although Macintosh does not require filename extensions (with the excep-

tion of Freehand), we have listed the appropriate filename extensions here

for your reference.The default file identification assigned is that used for

these applications running on a PC

Application Extension
Adobe® Illustrator® .ai
Adobe® Photoshop® 3.0, 4.0 .aco
Adobe® PageMaker® 5, 6. and 6.5 .bcf and .acf
Macromedia® FreeHand® (4. through 7) .bcf and .acf
Macromedia® FreeHand® 3 .clib
Deneba® Canvas® 3.5 and higher .pal
QuarkXPress® (as EPS files) 3.3 and higher .eps
CorelDraw!® 6 and 7 .pal and .cpl
Micrografx® Designer® .pl4
EPSF Charts .eps
TIFF Charts .tif
PANTONE® ColorDrive® .pcd
Text Format (ASCII) .txt
Raw PostScript File .ps
Adobe® Acrobat® .pdf
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EPSF, TIFF and ACROBAT CHARTS

Some presentation or drawing programs may not be listed here as sup-

ported applications. If this is the case, you can bring your custom colors

into these applications by using any of the appropriate color chart for-

mats. For this to work, the application must have a tool (like an eyedrop-

per) that you can use to pick up colors from an imported graphic.

EPSF and the other charts may also come in handy for applications like

Adobe Photoshop that do not support naming colors within their open

palettes. Use this approach if your custom color palette contains colors

that are very similar. It will be difficult to distinguish one color from

another if they appear as little color squares next to each other with no

names.

The EPSF Charts are formatted with each color name directly below the

color for easy identification 

Macintosh: Color Charts/11x17 Charts as EPSF/1998 ColorTrends.eps

Color Charts/Adobe Acrobat/1998 ColorTrends.pdf

Color Charts/Raw Postscript/1998 ColorTrends.ps

Color Charts/TIFF/1998 ColorTrends.tif

Windows:    Charts/EPSCHART/98CT.EPS

Charts/ACROBAT/98CT.PDF

Charts/TIFF/98CT.TIF

Charts/TIFF/98CT.PS

IMPORTING COLOR PALETTES

This section explains the general steps to follow to load a color palette

into other applications. In addition to following these general guidelines,
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refer to the manuals that came with the other applications for detailed

information about loading and using color palettes.

Adobe ® Illustrator ®

Adobe Illustrator loads color palettes through the Open command from

the File menu (version 4.x), or the Import Style command (Mac version

5.x or higher) on its File menu. Once opened, the colors are available in

the Paint Styles dialog box.

Once the file is saved, you simply open Adobe Illustrator and then open

the custom palette, like any other external Illustrator color palette. Once

loaded, custom colors are added to the color palette in Adobe Illustrator.

To open a color palette in Illustrator (up to Adobe Illustrator ver . 6):

• Start Adobe Illustrator.

• From the File menu, choose Open or Import Styles.

• Locate your color palette. It should have the .ai file extension and an
Adobe Illustrator icon to the left of the name in the Get File dialog box.
Select the color palette and click Open or double-click the color palette
name.

Now you can use the color palette in Adobe Illustrator like any other

color palette. The custom color palette is available in the Paint Styles

dialog box after you select the custom color icon.

To open a color palette in Adobe Illustrator 7:

From the menu bar, choose Window - Swatch Libraries - Other Library.

Then navigate to wherever you stored the palette.

To use colors from your color palette:

• Draw, or select, an item to color.

• If the Paint Style window is not open, from the Object menu, choose
Paint Style

• In the Custom area, select the Custom Color square, which is the fifth
square from the left.

• Select any color from the alphabetical list.
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Macintosh:  Application Support/Adobe/Illlustrator/1998 ColorTrends.ai

Windows:  APPLICAT/ADOBE/ILLUSTRA/98CTWIN.AI

Adobe ® Photoshop ®

In Adobe Photoshop you cannot define names for colors, just the colors

themselves. It may be difficult for you to see the difference between the

colors. If you are working with an extensive palette or you want to see

the color names, follow the instructions for using EPSF Charts earlier in

this chapter. Then open the EPS file just like any other EPS file within

Adobe Photoshop.  You’ll want to be sure that your color model is set to

CMYK.

To open a color palette in Adobe Photoshop vers. 3.0 and 4.0:

• Open Adobe Photoshop 3.0.

• If the Palette swatches are not displayed, from the Windows menu,
choose Palettes, Show Swatches.

• Click the arrow in the upper right corner of the Swatches Window to
select Load Swatches.

• Select the color palette from the PANTONE ColorTrends titled 1998
ColorTrends.aco and click Open.

To use a color from your color palette:

• Click the Paint Bucket Tool 

• Select one of the custom colors in the Swatches window.

• Click anywhere on an object to fill it with the selected color.

• Before you apply the calibrated colors in Adobe Photoshop, convert the
document to work in CMYK mode.

Macintosh:  Application Support/Adobe/Photoshop/1998

ColorTrends.aco

Windows:  APPLICAT/ADOBE/PHOTOSHO/98CTWIN.ACO

Adobe ® PageMaker ® vers . 5.x, 6.x and 6.5

Adobe PageMaker 5.x and 6.x support both BCF (Binary Color Format)

and ACF (ASCII Color Format). For Macintosh, Adobe PageMaker 5.x

requires that you store color palettes in the Colors folder, inside the
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Aldus folder, in your System folder.  For Windows, Adobe PageMaker 5.x

requires that you store color palettes in the PM5\UseEnglish\Color direc-

tory. For Macintosh, Adobe PageMaker 6.x requires you to store color

palettes in the Colors folder inside the RSRC folder inside the PM6 fold-

er. For Windows, Adobe PageMaker 6.x requires you to store color

palettes in the RSRC\Usenglish\Color directory

To open a color palette in Adobe PageMaker 5.x or 6.x:

• Open Adobe PageMaker 5.x or 6.x.

• From the Element menu, choose Define colors.

• In the Define Colors dialog box, click New to add new colors.

• In the Edit Color dialog box, click the Libraries arrow.

• Select the color palette that you defined for use inAdobe PageMaker 5.x
or 6.x and click Open.

• In the Select Colors to Import dialog box, to include all colors from your
color palette in the current Adobe PageMaker 5.x or 6.x document, hold
down the shift key and drag through all the colors and click OK.
To select a subset of colors, click the first color you want to use. Hold
down the command key and, one at a time, click the other colors you
want to use in this Adobe PageMaker 5.x or 6.x document. After you
select the colors, click OK.

• Click OK to close the Edit Color dialog box. Click OK again to close the
Define Color dialog box.

To use colors from your color palette:

• If the Color Palette window is not open, from the Windows menu, choose
Color Palette.

• Select the object in your Adobe PageMaker 5.x or 6.x document that you
want to color.

• In the Colors window Fill box, select Fill if you want to apply the color to
the object, Line to apply color to the line (border), or Both to apply color
to the object and its border.

• Select a color in the Colors window to apply the color to the selected
object.

Macintosh:  Application Support/Adobe/PageMaker/1998 ColorTrends.acf
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Windows:  APPLICAT/ADOBE/PAGEMAKE/98CTWIN.BCF

QuarkXPress ® 3.3x and higher

You must add colors to an QuarkXPress color palette by importng an

EPS file.  QuarkXPress adds the colors in an EPS file to its color list.

Once the colors are in your QuarkXPress color list, you may use the col-

ors in your document.

• Do not rename PANTONE Colors from within QuarkXPress. Removing
the leading space in front of the color name causes QuarkXPress to
redefine the color from its built-in values.

Macintosh:  Application Support/Quark/1998 ColorTrends.eps

Windows:  APPLICAT/QUARK/98CT.EPS

Macromedia ® FreeHand ® 4 through 7

Macromedia FreeHand 4 through 7 support both BCF and ACF. You can

store the custom color palette anywhere or, for Macintosh, the palette

can be stored in the Color folder; in the Aldus folder or in your System

folder  For Windows,you can also store the palette in the Color folder; in

the Usenglish folder or in the Macromedia FreeHand folder. If you store it

in the Color folder, it automatically appears on the Options menu in the

Color List dialog box the next time you open Macromedia FreeHand.

Once an ACF palette is brought into Macromedia FreeHand, the pro-

gram automatically creates a BCF file for you.

NOTE:  Macromedia FreeHand 7.0 has built-in application level color
correction which must be disabled first.  Please refer to the Macromedia
FreeHand user manual for detailed instructions.

To open a color palette in Macromedia FreeHand 4.x and 5.x:

• Open Macromedia FreeHand 4.x or 5.x.

• From the menu, choose New, or open an existing Macromedia
FreeHand document.
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• If the Color List window is not open, from the Windows menu, choose
Color List.

• Open the Options menu in the Color list palette.

If you stored your color palette in the Colors folder, select the color

palette name in the Options list. 

If you stored your color palette anywhere else, from the Options menu,

select Import. Select your color palette and click Open.

• To include all colors from your color palette hold down the shift key and
drag through all of the colors, then click OK.
To select a subset of colors, click the first color you want to use. Hold
down the command key and, one at a time, click the other colors you
want to use in this FreeHand document.  After you select your colors,
click OK.

To use colors in Macromedia FreeHand 4.x and 5.x:

• From the Color List dialog box, drag the color square you want onto the
object to which you want to apply the color. Drag the color square into
the center of an object to fill the object with the selected color or onto
the border of an object to apply the selected color to the border.

Macintosh:  Application Support//Freehand/Freehand 4-5/1998

ColorTrends.acf

Windows:  APPLICAT/FREEHAND/98CTWIN.BCF

Macromedia FreeHand 3.x

Earlier versions of Macromedia FreeHand did not support either BCF or

ACF, and instead use .CLIB format.

To open a color palette in Macromedia FreeHand 3.x:

• Open Macromedia FreeHand 3.x.

• Open an existing document, or from the File menu, choose New.

• If the Colors window is not open, from the View menu, choose the
Windows menu, then choose Colors.

• Click the arrow on the right side of the Colors window and select Import.

• Select the color palette you saved and click Open.
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• To include all colors from your color palette in the current Macromedia
FreeHand document, hold down the shift key and drag through all the col-
ors and click OK.
To select a subset of colors, click the first color you want to use. Hold
down the command key and, one at a time, click the other colors you
want to use in this Macromedia FreeHand document. When your colors
are selected, click OK.

To use colors from your color palette:

• Select the object you want to color.

• From the Colors window, select the Fill box. Choose Fill if you want to
fill the object, Line if you want to fill the line (border), or Both if you want
to fill both the object and its border.

• Select a color in the Colors window to apply the color to the selected
object.

Macintosh:  Application Support//Freehand/Freehand 3.1/1998

ColorTrends.clib

Windows:  APPLICAT/FREEHAND/98CTWIN.CLB

.

CorelDraw!

NOTE:  CorelDraw 7 has built-in application-level color correction which
must be disabled first.  Please refer to the CorelDraw manual for
detailed instructions.

To open a color palette in CorelDraw!:

• Open CorelDraw!.

• Click the Fill Tool.

• Click the Palette icon.

• From the right arrow pop-up next to the Custom Palette, choose Open
Palette.
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Deneba® Canvas ® 3.5 and 3.5.3

You can import color palettes for use in Deneba Canvas as either

Canvas color palettes or as EPSF Charts.

To open a color palette in Canvas:

• Open Canvas.

• Open an existing Canvas document or, from the File menu, choose New

• From the Windows menu, choose PANTONE Colors.

• In the Color Sets box, select Load.

• Select the color palette you saved and click Open.

Your colors appear in the PANTONE Colors dialog box in the order you

created them.

To use colors from your color palette:

• Select the object that you want to color in the Canvas document.

• Open the Fill and Line menus and click a color.

Macintosh:  Application Support//Canvas1998 ColorTrends.pal

CorelDraw! ®

NOTE:  CorelDraw 7 has built-in application-level color correction which
must be disabled first.  Please refer to the CorelDraw manual for
detailed instructions.

To open a color palette in CorelDraw!:

• Open CorelDraw!.

• Click the Fill Tool.

• Click the Palette icon.

• From the right arrow pop-up next to the Custom Palette, choose Open
Palette.

• In the Open Palette dialog box, in the List Files of Type box, select
Process palette (*.pal).

• Select the color palette for use in CorelDraw! and click OK.

Windows:  APPLICAT/CORELDRW/98CTWIN.CPL

APPLICAT/CORELDRW/98CTWIN.PAL
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Micrografx ® Designer ® 6.x

To open a color palette in Micrografx Designer:

• Open Micrografx Designer.

• Select the Palette icon.

• In the Palette Manager dialog box, click Import and open the color
palette you created.

• Select the color palette you created for use in Micrografx Designer and
double-click the palette name.

• Click OK to return to the Palette Manager dialog box and click OK again

To use your colors in Micrografx Designer:

• Select the object to which you want to apply the color.

• From the Color Palette Bar select the color you want to use.

Windows:  APPLICAT/DESIGNER/98CTWIN.PL4

Text File
Also included is an ASCII-format text file.  This format can be helpful if
you are working in a program that does not support loadable color
palettes, and cannot use a color chart.  You can open the file in a word
processor or spreadsheet program, and have a printout of the 1998
PANTONE ColorTrends colors and their CMYK definitions.  You can
then use this to input the CMYK values ofr the colors directly into your
program.

Macintosh:  Color Lookup Tables Text/1998 ColorTrends.txt

Windows:    98CTLUT/98CTWIN.TXT
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PANTONE® ColorDrive ® versions 1.x, including 15.3 with W eb Tools

Provided on this CD-ROM are a number of different PANTONE ColorDrive files

for the 1998 PANTONE ColorTrends palette.  One palette contains the 150-

line CMYK data; another palette are the RGB specifications; there is a palette

for Web designers that has HTML values and there is a spectral data based

palette that is device-independent.  The spectrally based palette can be color

managed via profiles, and represents the most richest and most accurate form

of the data.

To open a color palette in P ANTONE ColorDrive:

• Drag a copy of the desired PANTONE ColorTrends file (located within
the PANTONE ColorDrive folder on the CD) into the PANTONE
ColorDrive Library folder or any other destination you wish

• Start PANTONE ColorDrive.

• Access the 1998 PANTONE ColorTrends palette from the Library menu
or use File Open to open the palette as would any other
PANTONEColorDrive file

• Use the palette as would any other PANTONE ColorDrive palette

A word of caution: use only the spectrally-based palette (Mac: 1998

ColorTrends Spectral or Windows: 98CTSPEC.PCD) if you wish to re-

purpose this data for use with Color Management ICC profiles, find clos-

est matches to other PANTONE Colors or other functions that require

device-independent data.

Macintosh:  PANTONE ColorDrive Support/1998 ColorTrends RGB

PANTONE ColorDrive Support/1998 ColorTrends RGB-

HTML

PANTONE ColorDrive Support/1998 ColorTrends Spectral

PANTONE ColorDrive Support/1998 ColorTrends CMYK

Windows:    COLORDRV/98CTRGB.PCD

COLORDRV/CTRGBHTM.PCD

COLORDRV/98CTSPEC.PCD

COLORDRV/98CTCMYK.PCD
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